Friday, March 8, 2013

ArangoDB Driver for Python: added support of Python 3.3 and ArangoDB 1.2

At least added support of Python 3.3 to the ArangoDB Python driver v 0.1.6 (github). Move forward with pip install arango. By default in Python 3.3 pycurl client will not work, so it's better to specify client by hands using: Also, added support of ArangoDB 1.2.